<!DOCTYPE html>
<html lang="en-US">
<head>
	

<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="298" />
<meta name="facebook-domain-verification" content="kqqallotmbzwaxct9rjgkxpq5v5plz" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	  (adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-9758675825877200",
		enable_page_level_ads: true
	  });
	</script>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://centraloregondaily.com/xmlrpc.php">
<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link rel="stylesheet" id="co-daily-style-css" href="/wp-content/themes/zolo-media/codaily-style.css" type="text/css" media="all">

<!--||  JM Twitter Cards by Julien Maury 11.1.4  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@TheCoDaily">
<meta name="twitter:site" content="@TheCoDaily">
<meta property="og:title" content="▶️ Winter storm, snowy passes lead to gas shortage across Central Oregon">
<meta property="og:description" content="If you’re hoping to get a full tank of gas in Central Oregon, you might be looking for a while.“I’ve checked two places so far today,” said Henry Weiss, a customer at the Space Age in Redmon">
<meta property="og:image" content="https://centraloregondaily.com/wp-content/uploads/2022/01/uucEEEKN-480.jpg.jpeg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.4  ||-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>▶️ Winter storm, snowy passes lead to gas shortage across Central Oregon</title>
	<meta name="description" content="If you’re hoping to get a full tank of gas in Central Oregon, you might be looking for a while. “I’ve checked two places so far today,” said Henry Weiss," />
	<link rel="canonical" href="https://centraloregondaily.com/winter-storm-snowy-passes-lead-to-gas-shortage-across-central-oregon/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="▶️ Winter storm, snowy passes lead to gas shortage across Central Oregon" />
	<meta property="og:description" content="If you’re hoping to get a full tank of gas in Central Oregon, you might be looking for a while. “I’ve checked two places so far today,” said Henry Weiss," />
	<meta property="og:url" content="https://centraloregondaily.com/winter-storm-snowy-passes-lead-to-gas-shortage-across-central-oregon/" />
	<meta property="og:site_name" content="Central Oregon Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/CentralOregonDaily/?eid=ARAM4KBfZiChKPi7CDRzWMyL3NKqE2xiZruu9X6yBZkz2sr_8bpl1HMCTEVWVS5Hu0wr6QuSn7fqG7yi" />
	<meta property="article:published_time" content="2022-01-06T00:04:39+00:00" />
	<meta property="article:modified_time" content="2022-01-06T00:06:29+00:00" />
	<meta property="og:image" content="https://centraloregondaily.com/wp-content/uploads/2022/01/uucEEEKN-480.jpg.jpeg" />
	<meta property="og:image:width" content="480" />
	<meta property="og:image:height" content="270" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheCODaily" />
	<meta name="twitter:site" content="@TheCODaily" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ally Osborne | Central Oregon Daily News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://centraloregondaily.com/#organization","name":"Central Oregon Daily News","url":"https://centraloregondaily.com/","sameAs":["https://www.facebook.com/CentralOregonDaily/?eid=ARAM4KBfZiChKPi7CDRzWMyL3NKqE2xiZruu9X6yBZkz2sr_8bpl1HMCTEVWVS5Hu0wr6QuSn7fqG7yi","https://www.instagram.com/centraloregondaily/","https://twitter.com/TheCODaily"],"logo":{"@type":"ImageObject","@id":"https://centraloregondaily.com/#logo","inLanguage":"en-US","url":"https://centraloregondaily.com/wp-content/uploads/2020/09/COD-2020_1024x1024-2.png","contentUrl":"https://centraloregondaily.com/wp-content/uploads/2020/09/COD-2020_1024x1024-2.png","width":1024,"height":1024,"caption":"Central Oregon Daily News"},"image":{"@id":"https://centraloregondaily.com/#logo"}},{"@type":"WebSite","@id":"https://centraloregondaily.com/#website","url":"https://centraloregondaily.com/","name":"Central Oregon Daily","description":"","publisher":{"@id":"https://centraloregondaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://centraloregondaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://centraloregondaily.com/winter-storm-snowy-passes-lead-to-gas-shortage-across-central-oregon/#primaryimage","inLanguage":"en-US","url":"https://centraloregondaily.com/wp-content/uploads/2022/01/uucEEEKN-480.jpg.jpeg","contentUrl":"https://centraloregondaily.com/wp-content/uploads/2022/01/uucEEEKN-480.jpg.jpeg","width":480,"height":270},{"@type":"WebPage","@id":"https://centraloregondaily.com/winter-storm-snowy-passes-lead-to-gas-shortage-across-central-oregon/#webpage","url":"https://centraloregondaily.com/winter-storm-snowy-passes-lead-to-gas-shortage-across-central-oregon/","name":"\u25b6\ufe0f Winter storm, snowy passes lead to gas shortage across Central Oregon","isPartOf":{"@id":"https://centraloregondaily.com/#website"},"primaryImageOfPage":{"@id":"https://centraloregondaily.com/winter-storm-snowy-passes-lead-to-gas-shortage-across-central-oregon/#primaryimage"},"datePublished":"2022-01-06T00:04:39+00:00","dateModified":"2022-01-06T00:06:29+00:00","description":"If you\u2019re hoping to get a full tank of gas in Central Oregon, you might be looking for a while. \u201cI\u2019ve checked two places so far today,\u201d said Henry Weiss,","breadcrumb":{"@id":"https://centraloregondaily.com/winter-storm-snowy-passes-lead-to-gas-shortage-across-central-oregon/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://centraloregondaily.com/winter-storm-snowy-passes-lead-to-gas-shortage-across-central-oregon/"]}]},{"@type":"BreadcrumbList","@id":"https://centraloregondaily.com/winter-storm-snowy-passes-lead-to-gas-shortage-across-central-oregon/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://centraloregondaily.com/","url":"https://centraloregondaily.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://centraloregondaily.com/winter-storm-snowy-passes-lead-to-gas-shortage-across-central-oregon/#webpage"}}]},{"@type":"Article","@id":"https://centraloregondaily.com/winter-storm-snowy-passes-lead-to-gas-shortage-across-central-oregon/#article","isPartOf":{"@id":"https://centraloregondaily.com/winter-storm-snowy-passes-lead-to-gas-shortage-across-central-oregon/#webpage"},"author":{"@id":"https://centraloregondaily.com/#/schema/person/3cd8b94506fc71c70f14e9b34bb7238f"},"headline":"\u25b6\ufe0f Winter storm, snowy passes lead to gas shortage across Central Oregon","datePublished":"2022-01-06T00:04:39+00:00","dateModified":"2022-01-06T00:06:29+00:00","mainEntityOfPage":{"@id":"https://centraloregondaily.com/winter-storm-snowy-passes-lead-to-gas-shortage-across-central-oregon/#webpage"},"publisher":{"@id":"https://centraloregondaily.com/#organization"},"image":{"@id":"https://centraloregondaily.com/winter-storm-snowy-passes-lead-to-gas-shortage-across-central-oregon/#primaryimage"},"articleSection":["Central Oregon Daily","Homepage News","Hometown News - Bend","Hometown News - Redmond","Morning Email"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://centraloregondaily.com/#/schema/person/3cd8b94506fc71c70f14e9b34bb7238f","name":"Ally Osborne | Central Oregon Daily News","image":{"@type":"ImageObject","@id":"https://centraloregondaily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ec2f49ac8c9cec2efefeeb6dd1d397a5?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/ec2f49ac8c9cec2efefeeb6dd1d397a5?s=96&d=blank&r=g","caption":"Ally Osborne | Central Oregon Daily News"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Central Oregon Daily &raquo; Feed" href="https://centraloregondaily.com/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-68294129-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/centraloregondaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='layerslider-css'  href='https://centraloregondaily.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=6.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://centraloregondaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://centraloregondaily.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://centraloregondaily.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://centraloregondaily.com/wp-content/plugins/TS-Poll/CSS/Total-Soft-Poll-Widget.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://centraloregondaily.com/wp-content/plugins/TS-Poll/CSS/totalsoft.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://centraloregondaily.com/wp-content/plugins/fiat-alert-bar/fiat-alert-style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://centraloregondaily.com/wp-content/plugins/ft-featured-video-plus/styles/frontend.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://centraloregondaily.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://centraloregondaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.2.3' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://centraloregondaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.2.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://centraloregondaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.2.3' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='zolo-media-style-css'  href='https://centraloregondaily.com/wp-content/themes/zolo-media/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://centraloregondaily.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='shiftnav-css'  href='https://centraloregondaily.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.css?ver=1.2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-flat-blue-css'  href='https://centraloregondaily.com/wp-content/plugins/shiftnav-pro/pro/assets/css/skins/blue.css?ver=1.2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-font-awesome-css'  href='https://centraloregondaily.com/wp-content/plugins/shiftnav-pro/assets/css/fontawesome/css/font-awesome.min.css?ver=1.2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-470-css'  href='https://centraloregondaily.com/wp-content/plugins/layers-heroes-assemble/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-powertip-css'  href='https://centraloregondaily.com/wp-content/plugins/layers-heroes-assemble/assets/css/jquery.powertip.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://centraloregondaily.com/wp-content/plugins/layers-heroes-assemble/assets/css/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://centraloregondaily.com/wp-content/plugins/layers-heroes-assemble/assets/css/animate.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-425-css'  href='https://centraloregondaily.com/wp-content/plugins/layers-heroes-assemble/assets/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='layers-heroes-assemble-css'  href='https://centraloregondaily.com/wp-content/plugins/layers-heroes-assemble/assets/css/core.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://centraloregondaily.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://centraloregondaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/centraloregondaily.com","hash_tracking":"false","ua":"UA-68294129-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/centraloregondaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/TS-Poll/JS/Total-Soft-Poll-Widget.js?ver=5.8.2' id='Total_Soft_Poll-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/ad-builder-for-adrotate/assets/analytics.js?ver=5.8.2' id='html-for-adrotate-analytics-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/ft-featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/centraloregondaily.com\/wp-admin\/admin-ajax.php","nonce":"8413ed0bc2","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/ft-featured-video-plus/js/frontend.min.js?ver=2.2.2' id='fvp-frontend-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202201.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/layers-heroes-assemble/assets/js/jquery.bxslider.min.js?ver=4.2.5' id='bxslider-425-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/centraloregondaily.com\/wp-admin\/admin-ajax.php","security":"abc9ba1604","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/centraloregondaily.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/centraloregondaily.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.1' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<meta name="generator" content="Powered by LayerSlider 6.11.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel="https://api.w.org/" href="https://centraloregondaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://centraloregondaily.com/wp-json/wp/v2/posts/429282" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://centraloregondaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://centraloregondaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pdzeVF-1NFU' />
<link rel="alternate" type="application/json+oembed" href="https://centraloregondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentraloregondaily.com%2Fwinter-storm-snowy-passes-lead-to-gas-shortage-across-central-oregon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://centraloregondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentraloregondaily.com%2Fwinter-storm-snowy-passes-lead-to-gas-shortage-across-central-oregon%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.11 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="https://centraloregondaily.com/wp-content/uploads/2019/08/COD-website-logo-box3-blue-1-45x45.png" sizes="32x32" />
<link rel="icon" href="https://centraloregondaily.com/wp-content/uploads/2019/08/COD-website-logo-box3-blue-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://centraloregondaily.com/wp-content/uploads/2019/08/COD-website-logo-box3-blue-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://centraloregondaily.com/wp-content/uploads/2019/08/COD-website-logo-box3-blue-1-300x300.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://centraloregondaily.com/?custom-css=25370e1327" />
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="/wp-content/themes/zolo-media/js/menu.js"></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="https://udigtv.com/Services/plugins/guide/codePages/fyi.scripts.services.js"></script>
<script type="text/javascript" src="/wp-content/themes/zolo-media/js/site-scripts.js"></script>
<script type="text/javascript" src="https://udigtv.com/Services/plugins/guide/codePages/fyi.scripts.services.js"></script>
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1892994" ></script>
<meta name="facebook-domain-verification" content="nms44jzwhoxmv9laobvrsoik6rztr9" />




</head>

<body id="co-daily" class="post-template-default single single-post postid-429282 single-format-standard theme-zolo-media woocommerce-no-js group-blog wpb-js-composer js-comp-ver-6.7.0 vc_responsive">
<div id="page" class="hfeed site co-daily fresh">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
	<div class="nav-bar">
			<div class="nav-bar-inside">
				<div class="site-branding">
					<a class="shiftnav-toggle" data-shiftnav-target="co-daily"><i class="fa fa-bars"></i></a>
					<div class="codaily-logos">
						<a href="https://centraloregondaily.com/" rel="home"><img src="/wp-content/uploads/2020/03/co-daily-logo-2020-1.png"></a>
					</div>
				</div><!-- .site-branding -->
				<div class="top-bar">
					<div class="top-bar-inside">
						<aside id="wp_editor_widget-2" class="widget WP_Editor_Widget"><p><a href="https://www.facebook.com/CentralOregonDaily/" target="_blank" rel="noopener">Facebook </a> | <a href="https://twitter.com/CODaily" target="_blank" rel="noopener"> Twitter </a> | <a href="https://www.instagram.com/centraloregondaily/" target="_blank" rel="noopener"> Instagram</a></p>
</aside>					</div>
				</div> 
				<div class="search">
					<form method="get" id="searchform" action="https://centraloregondaily.com/">
					  <div class="site-search">
						  <input type="text" class="header-search-field" value="Search Something..." name="s" id="s" onFocus="this.value=''" />
						  <input type="submit" class="header-search-submit" value="" class="footer-button" />
					  </div>
					</form>
				</div>
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-401731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401731"><a href="https://centraloregondaily.com/newstips/">Connect With Us</a></li>
<li id="menu-item-345887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-345887"><a href="https://centraloregondaily.com/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-409952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409952"><a href="https://centraloregondaily.com/fireinformation/">Oregon Fire Information</a></li>
	<li id="menu-item-402457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402457"><a href="https://centraloregondaily.secondstreetapp.com/Email-Signup/">Morning Headlines E-Newsletter</a></li>
	<li id="menu-item-394706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394706"><a href="https://centraloregondaily.com/covid-19/">COVID-19</a></li>
	<li id="menu-item-373165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373165"><a href="https://centraloregondaily.com/local-news/">Local</a></li>
	<li id="menu-item-373167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373167"><a href="https://centraloregondaily.com/state-northwest-regional-news/">State/PNW</a></li>
	<li id="menu-item-373166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373166"><a href="https://centraloregondaily.com/national-world-news/">National/World</a></li>
	<li id="menu-item-377663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377663"><a href="https://centraloregondaily.com/redmond/">Hometown News – Redmond</a></li>
	<li id="menu-item-377667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377667"><a href="https://centraloregondaily.com/prineville/">Hometown News – Prineville</a></li>
	<li id="menu-item-377666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377666"><a href="https://centraloregondaily.com/madras/">Hometown News – Madras</a></li>
	<li id="menu-item-377664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377664"><a href="https://centraloregondaily.com/sisters/">Hometown News –<br />Sisters</a></li>
	<li id="menu-item-377665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377665"><a href="https://centraloregondaily.com/lapine/">Hometown News –<br />La Pine/Sunriver</a></li>
</ul>
</li>
<li id="menu-item-336982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336982"><a href="https://centraloregondaily.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-345872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345872"><a href="https://centraloregondaily.com/weather/">Forecast</a></li>
	<li id="menu-item-77041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77041"><a href="https://centraloregondaily.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-385666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385666"><a href="https://www.tripcheck.com/">ODOT TripCheck</a></li>
	<li id="menu-item-77042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77042"><a href="https://centraloregondaily.com/school-closures/">School Closures</a></li>
</ul>
</li>
<li id="menu-item-352047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352047"><a href="https://centraloregondaily.com/live/">Live</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://centraloregondaily.com/contests/">Contests</a></li>
<li id="menu-item-345877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-345877"><a href="https://centraloregondaily.com/weekly-features/">Weekly Features</a>
<ul class="sub-menu">
	<li id="menu-item-346189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346189"><a href="https://centraloregondaily.com/war-stories/">War Stories</a></li>
	<li id="menu-item-346193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346193"><a href="https://centraloregondaily.com/taste-this/">Taste This!</a></li>
	<li id="menu-item-346190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346190"><a href="https://centraloregondaily.com/the-great-outdoors/">The Great Outdoors</a></li>
	<li id="menu-item-401831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401831"><a href="https://centraloregondaily.com/fureverfriends/">Furever Friends</a></li>
	<li id="menu-item-392504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392504"><a href="https://centraloregondaily.com/get-outside/">Get Outside</a></li>
	<li id="menu-item-346194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346194"><a href="https://centraloregondaily.com/destination-oregon/">Destination Oregon</a></li>
	<li id="menu-item-346192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346192"><a href="https://centraloregondaily.com/origin-story/">Origin Story</a></li>
	<li id="menu-item-403063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403063"><a href="https://centraloregondaily.com/littledidiknow/">Little Did I Know…</a></li>
</ul>
</li>
<li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-593"><a>TV Stations</a>
<ul class="sub-menu">
	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://centraloregondaily.com/kohd-abc/">KOHD – ABC</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://centraloregondaily.com/kbnz-cbs/">KBNZ &#8211; CBS</a></li>
	<li id="menu-item-461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461"><a href="https://centraloregondaily.com/co4/">CO Visitors Network</a></li>
	<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-462"><a href="https://centraloregondaily.com/cotv/">COTV</a>
	<ul class="sub-menu">
		<li id="menu-item-365789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365789"><a href="https://centraloregondaily.com/cotv/cotv-community/">Community</a></li>
		<li id="menu-item-365790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365790"><a href="https://centraloregondaily.com/cotv/cotv-events/">Events</a></li>
		<li id="menu-item-365791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365791"><a href="https://centraloregondaily.com/cotv/cotv-high-school-sports/">High School Sports/Events</a></li>
	</ul>
</li>
	<li id="menu-item-4431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4431"><a href="https://centraloregondaily.com/schedule/">Television Schedule</a></li>
</ul>
</li>
<li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467"><a href="https://centraloregondaily.com/about/">About</a></li>
	<li id="menu-item-469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469"><a href="https://centraloregondaily.com/personalitiescrew-2/">News Team</a></li>
	<li id="menu-item-423207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423207"><a href="https://centraloregondaily.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691"><a href="https://centraloregondaily.com/creative-services/">Commercial Production</a></li>
	<li id="menu-item-4430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4430"><a href="https://centraloregondaily.com/schedule/">Television Schedule</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
				
			</div>
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">
				<div class="top-ad-banner">
				<div class="g g-1"><div class="g-single a-307"><a class="gofollow" data-track="MzA3LDEsMSw2MA==" href="https://www.cascadeheat.com/residential-heating--cooling.html"><img src="https://centraloregondaily.com/wp-content/uploads/2021/05/Cascade-Heating-1220x145_2021-4.png" /></a></div></div>		</div>
    <div id="primary" class="content-area fresh">
		<main id="main" class="site-main" role="main">
		    			<div class="post-top-inside">
							<h1 class="post-title">▶️ Winter storm, snowy passes lead to gas shortage across Central Oregon</h1>
						</div>
				<div id="single-post-full">
					<div id="single-post-co">
						
						<div class="co-post-container">
							<div class="ft-vid"><!-- Featured Video Plus v2.2.2 -->
<div class="featured-video-plus post-thumbnail fvp-responsive fvp-raw fvp-center">
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/ordsq1CD.js'></script>
			<div id='jwplayer_uucEEEKN_ordsq1CD_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_uucEEEKN_ordsq1CD_div').setup(
				{"playlist":"https:\/\/content.jwplatform.com\/feeds\/uucEEEKN.json","ph":2}
			);
		</script>
	</div>

</div>							<div id="co-full-post-container">
								
								<div class="post-author">by Ally Osborne &#124; Central Oregon Daily News</div>&nbsp;&nbsp;|&nbsp;&nbsp;<div class="post-date new"><span class="entry-date">Wednesday, January 5th 2022</span></div>
							
								<div class="post-content">
									<p><span style="font-weight: 400;">If you’re hoping to get a full tank of gas in Central Oregon, you might be looking for a while.</span></p>
<p><span style="font-weight: 400;">“I’ve checked two places so far today,” said </span>Henry Weiss, a customer at the Space Age in Redmond.</p>
<p>At the Space Age, filling up on regular gas is not possible.</p>
<p><span style="font-weight: 400;">“I was trying to get regular, and she said they didn’t have regular, so I got midgrade,&#8221; said </span>Jim Brooks, another customer.</p>
<p><span style="font-weight: 400;">The station’s owners told me that they haven’t seen a shortage of gas like this in years.</span></p>
<p><span style="font-weight: 400;">This lack of fuel is directly caused by the dangerous conditions on the passes, leading to road closures and many freight trucks getting caught in the snow.</span></p>
<p><span style="font-weight: 400;">Bend gas stations are also feeling the drought.</span></p>
<p>“When I got here this morning, we only had about 1,200 gallons of premium, and we’re getting down to our nitty-gritty on that,&#8221; said Heather Silbaugh, a gas attendant at ARCO in Bend.</p>
<p>Silbaugh told me that amount is far less than their average supply.</p>
<p><span style="font-weight: 400;">The ARCO on Greenwood ran out of gas minutes after I showed up.</span></p>
<p><span style="font-weight: 400;">“We’re doing what we can,&#8221; </span>Silbaugh said.</p>
<p><span style="font-weight: 400;">As customers were turned away from the station, station managers were worried about getting more supply.</span></p>
<p><span style="font-weight: 400;">“I have no idea at all. It depends on the mountains and when they’re able to get them through,&#8221; Silbaugh said.</span></p>
<p><span style="font-weight: 400;">The situation caught many customers by surprise.</span></p>
<p><span style="font-weight: 400;">But for many long-time residents, this is just another day on the east side of the mountains.</span></p>
<p><span style="font-weight: 400;">“I’m a big skier, and one of the things I try to do is not let the tank get below a half a gallon, or half a tank, when we have all of this kind of weather,&#8221; said </span>Bo Williams, a customer at ARCO.</p>
<p><span style="font-weight: 400;">“A bunch of years ago, there were lines around the block for gasoline so it was way worse than today,&#8221; Brooks said.</span></p>
<a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwp.me%2FpdzeVF-1NFU&#038;t=%E2%96%B6%EF%B8%8F%20Winter%20storm%2C%20snowy%20passes%20lead%20to%20gas%20shortage%20across%20Central%20Oregon&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwp.me%2FpdzeVF-1NFU&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fcentraloregondaily.com%2Fwp-content%2Fuploads%2F2022%2F01%2FuucEEEKN-480.jpg.jpeg&#038;p&#091;title&#093;=%E2%96%B6%EF%B8%8F%20Winter%20storm%2C%20snowy%20passes%20lead%20to%20gas%20shortage%20across%20Central%20Oregon" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:12px;margin-right:12px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://centraloregondaily.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwp.me%2FpdzeVF-1NFU&#038;text=Hey%20check%20out%20this%20story%20from%20Central%20Oregon%20Daily%20News" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:12px;margin-right:12px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://centraloregondaily.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=%E2%96%B6%EF%B8%8F%20Winter%20storm%2C%20snowy%20passes%20lead%20to%20gas%20shortage%20across%20Central%20Oregon&#038;body=Hey%20check%20out%20this%20story%20from%20Central%20Oregon%20Daily%20News:%20https%3A%2F%2Fwp.me%2FpdzeVF-1NFU" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:12px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://centraloregondaily.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/mail.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwp.me%2FpdzeVF-1NFU&#038;t=%E2%96%B6%EF%B8%8F%20Winter%20storm%2C%20snowy%20passes%20lead%20to%20gas%20shortage%20across%20Central%20Oregon&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwp.me%2FpdzeVF-1NFU&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fcentraloregondaily.com%2Fwp-content%2Fuploads%2F2022%2F01%2FuucEEEKN-480.jpg.jpeg&#038;p&#091;title&#093;=%E2%96%B6%EF%B8%8F%20Winter%20storm%2C%20snowy%20passes%20lead%20to%20gas%20shortage%20across%20Central%20Oregon" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:12px;margin-right:12px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://centraloregondaily.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwp.me%2FpdzeVF-1NFU&#038;text=Hey%20check%20out%20this%20story%20from%20Central%20Oregon%20Daily%20News" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:12px;margin-right:12px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://centraloregondaily.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=%E2%96%B6%EF%B8%8F%20Winter%20storm%2C%20snowy%20passes%20lead%20to%20gas%20shortage%20across%20Central%20Oregon&#038;body=Hey%20check%20out%20this%20story%20from%20Central%20Oregon%20Daily%20News:%20https%3A%2F%2Fwp.me%2FpdzeVF-1NFU" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:12px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://centraloregondaily.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a>								</div>
								<div class="social-share"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwp.me%2FpdzeVF-1NFU&#038;t=%E2%96%B6%EF%B8%8F%20Winter%20storm%2C%20snowy%20passes%20lead%20to%20gas%20shortage%20across%20Central%20Oregon&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwp.me%2FpdzeVF-1NFU&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fcentraloregondaily.com%2Fwp-content%2Fuploads%2F2022%2F01%2FuucEEEKN-480.jpg.jpeg&#038;p&#091;title&#093;=%E2%96%B6%EF%B8%8F%20Winter%20storm%2C%20snowy%20passes%20lead%20to%20gas%20shortage%20across%20Central%20Oregon" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:12px;margin-right:12px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://centraloregondaily.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwp.me%2FpdzeVF-1NFU&#038;text=Hey%20check%20out%20this%20story%20from%20Central%20Oregon%20Daily%20News" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:12px;margin-right:12px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://centraloregondaily.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=%E2%96%B6%EF%B8%8F%20Winter%20storm%2C%20snowy%20passes%20lead%20to%20gas%20shortage%20across%20Central%20Oregon&#038;body=Hey%20check%20out%20this%20story%20from%20Central%20Oregon%20Daily%20News:%20https%3A%2F%2Fwp.me%2FpdzeVF-1NFU" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:12px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://centraloregondaily.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/mail.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwp.me%2FpdzeVF-1NFU&#038;t=%E2%96%B6%EF%B8%8F%20Winter%20storm%2C%20snowy%20passes%20lead%20to%20gas%20shortage%20across%20Central%20Oregon&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwp.me%2FpdzeVF-1NFU&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fcentraloregondaily.com%2Fwp-content%2Fuploads%2F2022%2F01%2FuucEEEKN-480.jpg.jpeg&#038;p&#091;title&#093;=%E2%96%B6%EF%B8%8F%20Winter%20storm%2C%20snowy%20passes%20lead%20to%20gas%20shortage%20across%20Central%20Oregon" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:12px;margin-right:12px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://centraloregondaily.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwp.me%2FpdzeVF-1NFU&#038;text=Hey%20check%20out%20this%20story%20from%20Central%20Oregon%20Daily%20News" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:12px;margin-right:12px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://centraloregondaily.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=%E2%96%B6%EF%B8%8F%20Winter%20storm%2C%20snowy%20passes%20lead%20to%20gas%20shortage%20across%20Central%20Oregon&#038;body=Hey%20check%20out%20this%20story%20from%20Central%20Oregon%20Daily%20News:%20https%3A%2F%2Fwp.me%2FpdzeVF-1NFU" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:12px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://centraloregondaily.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a> </div>
							</div>
						</div>
						
					</div>
			    </div>
			<div id="post-sidebar">
							<a href="https://centraloregondaily.secondstreetapp.com/Email-Signup/" target="_blank"><img src="https://centraloregondaily.com/wp-content/uploads/2021/04/co-daily-morning-headlines-gfx.png"></a>
							<div class="codaily-sidebar-title">
								<h3>Top Local Stories</h3>
							</div>
							<style>.rpwe-block {
background-color: transparent !important;
}
.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
background-color: #fff;
}

.rpwe-block .rpwe-title a{
display: inline !important;
color: #000;
    text-decoration: none;
    font-weight: 600;
font-size: 14px !important;
}
.rpwe-block .rpwe-title a:hover {
text-decoration: underline;
}
.rpwe-block rpwe-title a {
color: #000;
    text-decoration: none;
    font-weight: 600;
font-size: 14px !imporant;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 0px solid #eee !important;
box-shadow: none !important;
margin: 0;
padding: 0px !important;
max-height: 170px;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: block;
float: none;
margin: 0px auto;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h1 class="widget-title">Top Local Stories</h1><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://centraloregondaily.com/%e2%96%b6%ef%b8%8f-st-charles-expects-covid-hospitalizations-to-catch-up-with-case-counts/"><img width="150" height="150" src="https://centraloregondaily.com/wp-content/uploads/2022/01/NieoyNXE-480.jpg-150x150.jpeg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="▶️ St. Charles expects COVID hospitalizations to catch up with case counts" loading="lazy" srcset="https://centraloregondaily.com/wp-content/uploads/2022/01/NieoyNXE-480.jpg-150x150.jpeg 150w, https://centraloregondaily.com/wp-content/uploads/2022/01/NieoyNXE-480.jpg-45x45.jpeg 45w, https://centraloregondaily.com/wp-content/uploads/2022/01/NieoyNXE-480.jpg-100x100.jpeg 100w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="429299" data-permalink="https://centraloregondaily.com/%e2%96%b6%ef%b8%8f-st-charles-expects-covid-hospitalizations-to-catch-up-with-case-counts/nieoynxe-480-jpg/" data-orig-file="https://centraloregondaily.com/wp-content/uploads/2022/01/NieoyNXE-480.jpg.jpeg" data-orig-size="480,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NieoyNXE-480.jpg" data-image-description="" data-medium-file="https://centraloregondaily.com/wp-content/uploads/2022/01/NieoyNXE-480.jpg.jpeg" data-large-file="https://centraloregondaily.com/wp-content/uploads/2022/01/NieoyNXE-480.jpg.jpeg" /><div class="ccfic"></div></a><h3 class="rpwe-title"><a href="https://centraloregondaily.com/%e2%96%b6%ef%b8%8f-st-charles-expects-covid-hospitalizations-to-catch-up-with-case-counts/" title="Permalink to ▶️ St. Charles expects COVID hospitalizations to catch up with case counts" rel="bookmark">▶️ St. Charles expects COVID hospitalizations to catch up with case counts</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://centraloregondaily.com/deschutes-co-reports-716-covid-cases-9-new-deaths-statewide/"><img width="300" height="169" src="https://centraloregondaily.com/wp-content/uploads/2020/03/Featured-image-size-template-no-background-6-300x169.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Deschutes Co. reports 716 COVID cases; 9 new deaths statewide" loading="lazy" srcset="https://centraloregondaily.com/wp-content/uploads/2020/03/Featured-image-size-template-no-background-6-300x169.png 300w, https://centraloregondaily.com/wp-content/uploads/2020/03/Featured-image-size-template-no-background-6-600x337.png 600w, https://centraloregondaily.com/wp-content/uploads/2020/03/Featured-image-size-template-no-background-6-768x432.png 768w, https://centraloregondaily.com/wp-content/uploads/2020/03/Featured-image-size-template-no-background-6-500x281.png 500w, https://centraloregondaily.com/wp-content/uploads/2020/03/Featured-image-size-template-no-background-6-584x328.png 584w, https://centraloregondaily.com/wp-content/uploads/2020/03/Featured-image-size-template-no-background-6.png 925w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="369968" data-permalink="https://centraloregondaily.com/oha-reports-2-more-deaths-57-new-cases-as-the-states-covid-19-numbers-continue-to-climb/featured-image-size-template-no-background-6/" data-orig-file="https://centraloregondaily.com/wp-content/uploads/2020/03/Featured-image-size-template-no-background-6.png" data-orig-size="925,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UPDATED OHA UPDATE" data-image-description="" data-medium-file="https://centraloregondaily.com/wp-content/uploads/2020/03/Featured-image-size-template-no-background-6-300x169.png" data-large-file="https://centraloregondaily.com/wp-content/uploads/2020/03/Featured-image-size-template-no-background-6.png" /><div class="ccfic"></div></a><h3 class="rpwe-title"><a href="https://centraloregondaily.com/deschutes-co-reports-716-covid-cases-9-new-deaths-statewide/" title="Permalink to Deschutes Co. reports 716 COVID cases; 9 new deaths statewide" rel="bookmark">Deschutes Co. reports 716 COVID cases; 9 new deaths statewide</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://centraloregondaily.com/award-winning-5-fusion-chef-owner-moving-on-after-10-years-in-downtown-bend/"><img width="500" height="281" src="https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T141015.591-500x281.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Award-winning 5 Fusion chef moving on after 10 years in Downtown Bend" loading="lazy" srcset="https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T141015.591-500x281.png 500w, https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T141015.591-768x432.png 768w, https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T141015.591-600x337.png 600w, https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T141015.591-584x328.png 584w, https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T141015.591.png 925w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="429268" data-permalink="https://centraloregondaily.com/award-winning-5-fusion-chef-owner-moving-on-after-10-years-in-downtown-bend/featured-image-template-2022-01-05t141015-591/" data-orig-file="https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T141015.591.png" data-orig-size="925,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FEATURED IMAGE TEMPLATE &#8211; 2022-01-05T141015.591" data-image-description="" data-medium-file="https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T141015.591.png" data-large-file="https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T141015.591.png" /><div class="ccfic"></div></a><h3 class="rpwe-title"><a href="https://centraloregondaily.com/award-winning-5-fusion-chef-owner-moving-on-after-10-years-in-downtown-bend/" title="Permalink to Award-winning 5 Fusion chef moving on after 10 years in Downtown Bend" rel="bookmark">Award-winning 5 Fusion chef moving on after 10 years in Downtown Bend</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://centraloregondaily.com/redmond-pd-woman-assaulted-held-hostage-for-weeks-suspect-arrested/"><img width="500" height="281" src="https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T134015.513-500x281.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Redmond PD: Woman raped, held hostage for weeks; suspect arrested" loading="lazy" srcset="https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T134015.513-500x281.png 500w, https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T134015.513-768x432.png 768w, https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T134015.513-600x337.png 600w, https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T134015.513-584x328.png 584w, https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T134015.513.png 925w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="429259" data-permalink="https://centraloregondaily.com/redmond-pd-woman-assaulted-held-hostage-for-weeks-suspect-arrested/featured-image-template-2022-01-05t134015-513/" data-orig-file="https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T134015.513.png" data-orig-size="925,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="martinez kidnapping" data-image-description="" data-medium-file="https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T134015.513.png" data-large-file="https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T134015.513.png" /><div class="ccfic"></div></a><h3 class="rpwe-title"><a href="https://centraloregondaily.com/redmond-pd-woman-assaulted-held-hostage-for-weeks-suspect-arrested/" title="Permalink to Redmond PD: Woman raped, held hostage for weeks; suspect arrested" rel="bookmark">Redmond PD: Woman raped, held hostage for weeks; suspect arrested</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://centraloregondaily.com/waitlist-opens-jan-10-for-federal-housing-choice-voucher-program/"><img width="500" height="281" src="https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T104544.386-500x281.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Waitlist opens Jan. 10 for federal Housing Choice Voucher Program" loading="lazy" srcset="https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T104544.386-500x281.png 500w, https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T104544.386-768x432.png 768w, https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T104544.386-600x337.png 600w, https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T104544.386-584x328.png 584w, https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T104544.386.png 925w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="429239" data-permalink="https://centraloregondaily.com/waitlist-opens-jan-10-for-federal-housing-choice-voucher-program/featured-image-template-2022-01-05t104544-386/" data-orig-file="https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T104544.386.png" data-orig-size="925,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="housing works" data-image-description="" data-medium-file="https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T104544.386.png" data-large-file="https://centraloregondaily.com/wp-content/uploads/2022/01/FEATURED-IMAGE-TEMPLATE-2022-01-05T104544.386.png" /><div class="ccfic"></div></a><h3 class="rpwe-title"><a href="https://centraloregondaily.com/waitlist-opens-jan-10-for-federal-housing-choice-voucher-program/" title="Permalink to Waitlist opens Jan. 10 for federal Housing Choice Voucher Program" rel="bookmark">Waitlist opens Jan. 10 for federal Housing Choice Voucher Program</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside>						</div>
						
				
		</main><!-- #main -->

	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="co-daily-site-footer" role="contentinfo">
		<div class="footer-top">
			<aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-links-menu-container"><ul id="menu-links-menu" class="menu"><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://centraloregondaily.com/?page_id=58">Advertise</a></li>
<li id="menu-item-13487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13487"><a href="https://centraloregondaily.com/cotv/order-a-copy/">Order a Copy</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://centraloregondaily.com/careers/">Careers</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://centraloregondaily.com/contact/">Contact</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://centraloregondaily.com/contests/">Contests</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://centraloregondaily.com/faq/">FAQ</a></li>
<li id="menu-item-863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-863"><a href="https://centraloregondaily.com/press-releases/">Press Releases</a></li>
<li id="menu-item-11518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11518"><a href="https://centraloregondaily.com/creative-services/">Commercial Production</a></li>
<li id="menu-item-338759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338759"><a href="https://centralordaily.wpengine.com/wp-content/uploads/2020/10/2020-EEO-Public-File-Report-1.pdf">EEO Public File Report</a></li>
<li id="menu-item-338758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338758"><a href="https://publicfiles.fcc.gov/tv-profile/kohd">Public Inspection Files</a></li>
<li id="menu-item-396004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396004"><a href="https://centraloregondaily.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-400044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400044"><a href="https://centraloregondaily.com/privacy-policy-cookies/">COOKIES INFORMATION</a></li>
</ul></div></aside><aside id="wp_editor_widget-62" class="widget WP_Editor_Widget"><p><a href="/co4/"><img class="alignnone size-full wp-image-11542" src="/wp-content/uploads/2016/04/co4-white-logo1.png" alt="co4-white-logo" width="61" height="34" /></a><a href="/cotv/"><img class="alignnone size-full wp-image-11543" src="/wp-content/uploads/2016/04/cotv-white-logo1.png" alt="cotv-white-logo" width="86" height="27" /></a><a href="/kbnz/"><img class="alignnone size-full wp-image-11545" src="/wp-content/uploads/2016/04/kbnz-white-logo1.png" alt="kbnz-white-logo" width="119" height="27" /></a><a href="/kohd/"><img class="alignnone size-full wp-image-11544" src="/wp-content/uploads/2016/04/kohd-white-logo1.png" alt="kohd-white-logo" width="124" height="27" /></a><br />
© Central Oregon Daily 2020. All Rights Reserved.<br />
Central Oregon Daily is a subsidiary of Telephone and Data Systems, Inc., recognized as a Fortune 1000® 2017 company.</p>
</aside>		</div>
	</footer>
</div>






	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-left-edge shiftnav-skin-none shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">
		<a  class="shiftnav-toggle shiftnav-toggle-shiftnav-main " data-shiftnav-target="shiftnav-main"><i class="fa fa-times close-button"></i></a>	<nav class="shiftnav-nav"><ul id="menu-main-menu" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default shiftnav-indent-subs shiftnav-active-on-hover	shiftnav-active-highlight"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401731 shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/newstips/">Connect With Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-345887 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/local-news/">News</a>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409952 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/fireinformation/">Oregon Fire Information</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402457 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.secondstreetapp.com/Email-Signup/">Morning Headlines E-Newsletter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394706 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/covid-19/">COVID-19</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373165 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/local-news/">Local</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373167 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/state-northwest-regional-news/">State/PNW</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373166 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/national-world-news/">National/World</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377663 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/redmond/">Hometown News – Redmond</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377667 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/prineville/">Hometown News – Prineville</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377666 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/madras/">Hometown News – Madras</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377664 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/sisters/">Hometown News –<br />Sisters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377665 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/lapine/">Hometown News –<br />La Pine/Sunriver</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336982 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/weather/">Weather</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345872 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/weather/">Forecast</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77041 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/weather-alerts/">Weather Alerts</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385666 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.tripcheck.com/">ODOT TripCheck</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77042 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/school-closures/">School Closures</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352047 shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/live/">Live</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71 shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/contests/">Contests</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-345877 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/weekly-features/">Weekly Features</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346189 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/war-stories/">War Stories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346193 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/taste-this/">Taste This!</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346190 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/the-great-outdoors/">The Great Outdoors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401831 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/fureverfriends/">Furever Friends</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392504 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/get-outside/">Get Outside</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346194 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/destination-oregon/">Destination Oregon</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346192 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/origin-story/">Origin Story</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403063 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/littledidiknow/">Little Did I Know…</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-593 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" >TV Stations</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/kohd-abc/">KOHD – ABC</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/kbnz-cbs/">KBNZ &#8211; CBS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/co4/">CO Visitors Network</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-462 shiftnav-sub-accordion shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/cotv/">COTV</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
	<ul class="sub-menu sub-menu-2">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365789 shiftnav-depth-2"><a class="shiftnav-target"  href="https://centraloregondaily.com/cotv/cotv-community/">Community</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365790 shiftnav-depth-2"><a class="shiftnav-target"  href="https://centraloregondaily.com/cotv/cotv-events/">Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365791 shiftnav-depth-2"><a class="shiftnav-target"  href="https://centraloregondaily.com/cotv/cotv-high-school-sports/">High School Sports/Events</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li>	</ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4431 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/schedule/">Television Schedule</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="#">More</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/personalitiescrew-2/">News Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423207 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/advertise-with-us/">Advertise With Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/creative-services/">Commercial Production</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4430 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/schedule/">Television Schedule</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li></ul></nav><div id="bottom-shift-container">
<div id="social-shift">
<a href="https://www.facebook.com/ZoloMedia" target="_blank"><img src="/wp-content/uploads/2015/07/facebook-icon-top.jpg"></a><a href="https://twitter.com/zolomedia" target="_blank"><img src="/wp-content/uploads/2015/07/twitter-icon-top.jpg"></a><a href="#" target="_blank"><img src="/wp-content/uploads/2015/07/instagram-icon-top.jpg"></a><a href="https://plus.google.com/105848492809524795142/posts" target="_blank"><img src="/wp-content/uploads/2015/07/google-plus-icon-top.jpg"></a>
</div>
<div id="contact-shift">
<div class="phone"><i class="fa fa-phone-square"></i>&nbsp; 541.749.5151</div><div class="email"><i class="fa fa-envelope"></i><a href="mailto:info@centraloregondaily.com">&nbsp;info@centraloregondaily.com</a></div>
</div>
</div>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	


	<!-- ShiftNav #co-daily -->
	<div class="shiftnav shiftnav-nojs shiftnav-left-edge shiftnav-skin-flat-blue shiftnav-transition-standard" id="shiftnav-co-daily" data-shiftnav-id="co-daily">
		<div class="shiftnav-inner">
			<h3 class="shiftnav-menu-title shiftnav-instance-title">co-daily</h3>
	<nav class="shiftnav-nav"><ul id="menu-main-menu-1" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default shiftnav-indent-subs shiftnav-active-on-hover	shiftnav-active-highlight"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401731 shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/newstips/">Connect With Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-345887 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/local-news/">News</a>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409952 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/fireinformation/">Oregon Fire Information</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402457 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.secondstreetapp.com/Email-Signup/">Morning Headlines E-Newsletter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394706 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/covid-19/">COVID-19</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373165 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/local-news/">Local</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373167 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/state-northwest-regional-news/">State/PNW</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373166 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/national-world-news/">National/World</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377663 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/redmond/">Hometown News – Redmond</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377667 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/prineville/">Hometown News – Prineville</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377666 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/madras/">Hometown News – Madras</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377664 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/sisters/">Hometown News –<br />Sisters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377665 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/lapine/">Hometown News –<br />La Pine/Sunriver</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336982 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/weather/">Weather</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345872 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/weather/">Forecast</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77041 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/weather-alerts/">Weather Alerts</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385666 shiftnav-depth-1"><a class="shiftnav-target"  href="https://www.tripcheck.com/">ODOT TripCheck</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77042 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/school-closures/">School Closures</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352047 shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/live/">Live</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71 shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/contests/">Contests</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-345877 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/weekly-features/">Weekly Features</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346189 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/war-stories/">War Stories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346193 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/taste-this/">Taste This!</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346190 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/the-great-outdoors/">The Great Outdoors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401831 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/fureverfriends/">Furever Friends</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392504 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/get-outside/">Get Outside</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346194 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/destination-oregon/">Destination Oregon</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346192 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/origin-story/">Origin Story</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403063 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/littledidiknow/">Little Did I Know…</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-593 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" >TV Stations</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/kohd-abc/">KOHD – ABC</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/kbnz-cbs/">KBNZ &#8211; CBS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/co4/">CO Visitors Network</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-462 shiftnav-sub-accordion shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/cotv/">COTV</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
	<ul class="sub-menu sub-menu-2">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365789 shiftnav-depth-2"><a class="shiftnav-target"  href="https://centraloregondaily.com/cotv/cotv-community/">Community</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365790 shiftnav-depth-2"><a class="shiftnav-target"  href="https://centraloregondaily.com/cotv/cotv-events/">Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365791 shiftnav-depth-2"><a class="shiftnav-target"  href="https://centraloregondaily.com/cotv/cotv-high-school-sports/">High School Sports/Events</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li>	</ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4431 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/schedule/">Television Schedule</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="#">More</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/personalitiescrew-2/">News Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423207 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/advertise-with-us/">Advertise With Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/creative-services/">Commercial Production</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4430 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/schedule/">Television Schedule</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li></ul></nav>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #co-daily -->


		<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<div id="lhea-modal-loader"><div><i class="fa fa-spinner fa-pulse"></i><div class="lhea-loader-text">Loading...</div></div></div><script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/ft-jw-populator/ft-jw-populator.js?ver=1.3.1' id='ft-jw-populator-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/centraloregondaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.2.3' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_93aa13298e38a190588118fcfc897a37","fragment_name":"wc_fragments_93aa13298e38a190588118fcfc897a37","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.2.3' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/themes/zolo-media/js/navigation.js?ver=20120206' id='zolo-media-navigation-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/themes/zolo-media/js/skip-link-focus-fix.js?ver=20130115' id='zolo-media-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' id='shiftnav-js-extra'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","lock_body":"on","lock_body_x":"off","swipe_close":"on","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"on","scroll_panel":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.js?ver=1.2.0.1' id='shiftnav-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/layers-heroes-assemble/assets/js/jquery.magnific-popup.min.js?ver=0.9.9' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/layers-heroes-assemble/assets/js/jquery.powertip.min.js?ver=1.2.0' id='jquery-powertip-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/layers-heroes-assemble/assets/js/jquery.scrollTo.min.js?ver=2.1.2' id='jquery-scrollTo-js'></script>
<script type='text/javascript' id='layers-heroes-assemble-js-extra'>
/* <![CDATA[ */
var LHEA_JS = {"ajaxUrl":"https:\/\/centraloregondaily.com\/wp-admin\/admin-ajax.php","LoadingIcon":"<i class=\"fa fa-circle-o-notch fa-spin\"><\/i>","elementorLoaded":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/layers-heroes-assemble/assets/js/plugin.js?ver=2.3.1' id='layers-heroes-assemble-js'></script>
<script type='text/javascript' id='jquery-migrate-deprecation-notices-js-extra'>
/* <![CDATA[ */
var JQMH = {"ajaxurl":"https:\/\/centraloregondaily.com\/wp-admin\/admin-ajax.php","report_nonce":"69aca110e2","backend":"","plugin_slug":"enable-jquery-migrate-helper","capture_deprecations":"1","single_instance_log":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/enable-jquery-migrate-helper/js/deprecation-notice.js?ver=5.8.2' id='jquery-migrate-deprecation-notices-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='layerslider-utils-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.11.8","fixGSAP":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js?ver=6.11.8' id='layerslider-utils-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.11.8' id='layerslider-js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js?ver=6.11.8' id='layerslider-transitions-js'></script>
<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7.1',blog:'200491239',post:'429282',tz:'-8',srv:'centraloregondaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '200491239', '429282' ]);
</script>

</body>
</html>
