<!DOCTYPE html>
<html lang="en-US">
<head>
	

<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="298" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	  (adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-9758675825877200",
		enable_page_level_ads: true
	  });
	</script>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://centraloregondaily.com/xmlrpc.php">
<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link rel="stylesheet" id="co-daily-style-css" href="/wp-content/themes/zolo-media/codaily-style.css" type="text/css" media="all">

<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@TheCoDaily">
<meta name="twitter:site" content="@TheCoDaily">
<meta property="og:title" content="▶️ &#8216;We&#8217;re trying to create options&#8217;: RSD superintendent talks fall return">
<meta property="og:description" content="By HANNAH SIEVERTCENTRAL OREGON DAILY NEWSLast Friday, the Redmond School District released a preview for what school in the fall could look like.Under the preliminary plan, elementary schoo">
<meta property="og:image" content="https://centraloregondaily.com/wp-content/uploads/2020/07/wLnnfIri-480.jpg.jpeg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>▶️ &#039;We&#039;re trying to create options&#039;: RSD superintendent talks fall return</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="By HANNAH SIEVERT CENTRAL OREGON DAILY NEWS Last Friday, the Redmond School District released a preview for what school in the fall could look like. Under"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://centraloregondaily.com/were-trying-to-create-options-rsd-superintendent-talks-fall-return/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="▶️ &#039;We&#039;re trying to create options&#039;: RSD superintendent talks fall return" />
<meta property="og:description" content="By HANNAH SIEVERT CENTRAL OREGON DAILY NEWS Last Friday, the Redmond School District released a preview for what school in the fall could look like. Under" />
<meta property="og:url" content="https://centraloregondaily.com/were-trying-to-create-options-rsd-superintendent-talks-fall-return/" />
<meta property="og:site_name" content="Central Oregon Daily" />
<meta property="article:publisher" content="https://www.facebook.com/CentralOregonDaily/?eid=ARAM4KBfZiChKPi7CDRzWMyL3NKqE2xiZruu9X6yBZkz2sr_8bpl1HMCTEVWVS5Hu0wr6QuSn7fqG7yi" />
<meta property="article:section" content="Central Oregon Daily" />
<meta property="article:published_time" content="2020-07-06T23:28:09+00:00" />
<meta property="article:modified_time" content="2020-07-07T00:59:30+00:00" />
<meta property="og:updated_time" content="2020-07-07T00:59:30+00:00" />
<meta property="fb:app_id" content="745200948918428" />
<meta property="og:image" content="https://centraloregondaily.com/wp-content/uploads/2020/07/wLnnfIri-480.jpg.jpeg" />
<meta property="og:image:secure_url" content="https://centraloregondaily.com/wp-content/uploads/2020/07/wLnnfIri-480.jpg.jpeg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="270" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By HANNAH SIEVERT CENTRAL OREGON DAILY NEWS Last Friday, the Redmond School District released a preview for what school in the fall could look like. Under" />
<meta name="twitter:title" content="▶️ &#039;We&#039;re trying to create options&#039;: RSD superintendent talks fall return" />
<meta name="twitter:site" content="@TheCODaily" />
<meta name="twitter:image" content="https://centraloregondaily.com/wp-content/uploads/2020/07/wLnnfIri-480.jpg.jpeg" />
<meta name="twitter:creator" content="@TheCODaily" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://centraloregondaily.com/#organization","name":"Central Oregon Daily","url":"https://centraloregondaily.com/","sameAs":["https://www.facebook.com/CentralOregonDaily/?eid=ARAM4KBfZiChKPi7CDRzWMyL3NKqE2xiZruu9X6yBZkz2sr_8bpl1HMCTEVWVS5Hu0wr6QuSn7fqG7yi","https://www.instagram.com/centraloregondaily/","https://twitter.com/TheCODaily"],"logo":{"@type":"ImageObject","@id":"https://centraloregondaily.com/#logo","inLanguage":"en-US","url":"https://centraloregondaily.com/wp-content/uploads/2019/03/CO-Daily-News-Logo_112618-WHITE-copy-1.png","width":425,"height":278,"caption":"Central Oregon Daily"},"image":{"@id":"https://centraloregondaily.com/#logo"}},{"@type":"WebSite","@id":"https://centraloregondaily.com/#website","url":"https://centraloregondaily.com/","name":"Central Oregon Daily","inLanguage":"en-US","publisher":{"@id":"https://centraloregondaily.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://centraloregondaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://centraloregondaily.com/were-trying-to-create-options-rsd-superintendent-talks-fall-return/#primaryimage","inLanguage":"en-US","url":"https://centraloregondaily.com/wp-content/uploads/2020/07/wLnnfIri-480.jpg.jpeg","width":480,"height":270},{"@type":"WebPage","@id":"https://centraloregondaily.com/were-trying-to-create-options-rsd-superintendent-talks-fall-return/#webpage","url":"https://centraloregondaily.com/were-trying-to-create-options-rsd-superintendent-talks-fall-return/","name":"\u25b6\ufe0f &#039;We&#039;re trying to create options&#039;: RSD superintendent talks fall return","isPartOf":{"@id":"https://centraloregondaily.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://centraloregondaily.com/were-trying-to-create-options-rsd-superintendent-talks-fall-return/#primaryimage"},"datePublished":"2020-07-06T23:28:09+00:00","dateModified":"2020-07-07T00:59:30+00:00","description":"By HANNAH SIEVERT CENTRAL OREGON DAILY NEWS Last Friday, the Redmond School District released a preview for what school in the fall could look like. Under"},{"@type":"Article","@id":"https://centraloregondaily.com/were-trying-to-create-options-rsd-superintendent-talks-fall-return/#article","isPartOf":{"@id":"https://centraloregondaily.com/were-trying-to-create-options-rsd-superintendent-talks-fall-return/#webpage"},"author":{"@id":"https://centraloregondaily.com/#/schema/person/c6aa82e015b431934f614fefd5331ea0"},"headline":"\u25b6\ufe0f &#8216;We&#8217;re trying to create options&#8217;: RSD superintendent talks fall return","datePublished":"2020-07-06T23:28:09+00:00","dateModified":"2020-07-07T00:59:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://centraloregondaily.com/were-trying-to-create-options-rsd-superintendent-talks-fall-return/#webpage"},"publisher":{"@id":"https://centraloregondaily.com/#organization"},"image":{"@id":"https://centraloregondaily.com/were-trying-to-create-options-rsd-superintendent-talks-fall-return/#primaryimage"},"articleSection":"Central Oregon Daily,COVID-19,Featured Story,Homepage News,Hometown News - Redmond,Morning Email","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://centraloregondaily.com/#/schema/person/c6aa82e015b431934f614fefd5331ea0","name":"Ted Taylor","image":{"@type":"ImageObject","@id":"https://centraloregondaily.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b906a321902841a9f67f37252e88e078?s=96&d=blank&r=g","caption":"Ted Taylor"},"sameAs":["https://twitter.com/@TheCODaily"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Central Oregon Daily &raquo; Feed" href="https://centraloregondaily.com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-68294129-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-68294129-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/centraloregondaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='layerslider-css'  href='https://centraloregondaily.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=6.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://centraloregondaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://centraloregondaily.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://centraloregondaily.com/wp-content/plugins/fiat-alert-bar/fiat-alert-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://centraloregondaily.com/wp-content/plugins/ft-featured-video-plus/styles/frontend.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://centraloregondaily.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://centraloregondaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://centraloregondaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://centraloregondaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='zolo-media-style-css'  href='https://centraloregondaily.com/wp-content/themes/zolo-media/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://centraloregondaily.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='shiftnav-css'  href='https://centraloregondaily.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.css?ver=1.2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-flat-blue-css'  href='https://centraloregondaily.com/wp-content/plugins/shiftnav-pro/pro/assets/css/skins/blue.css?ver=1.2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-font-awesome-css'  href='https://centraloregondaily.com/wp-content/plugins/shiftnav-pro/assets/css/fontawesome/css/font-awesome.min.css?ver=1.2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://centraloregondaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://centraloregondaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.10.2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.10.2'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js?ver=6.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/centraloregondaily.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/ft-featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/centraloregondaily.com\/wp-admin\/admin-ajax.php","nonce":"a631dffa96","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/ft-featured-video-plus/js/frontend.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/centraloregondaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202028.js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<meta name="generator" content="Powered by LayerSlider 6.10.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://centraloregondaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://centraloregondaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://centraloregondaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 3.9.1" />
<link rel='shortlink' href='https://wp.me/p6V7Xz-1AOk' />
<link rel="alternate" type="application/json+oembed" href="https://centraloregondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentraloregondaily.com%2Fwere-trying-to-create-options-rsd-superintendent-talks-fall-return%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://centraloregondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcentraloregondaily.com%2Fwere-trying-to-create-options-rsd-superintendent-talks-fall-return%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.2 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

    <style>
        .wpsp_arrow_pagi{
            cursor: pointer;
        }
    </style>

    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="https://centraloregondaily.com/wp-content/uploads/2019/08/COD-website-logo-box3-blue-1-45x45.png" sizes="32x32" />
<link rel="icon" href="https://centraloregondaily.com/wp-content/uploads/2019/08/COD-website-logo-box3-blue-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://centraloregondaily.com/wp-content/uploads/2019/08/COD-website-logo-box3-blue-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://centraloregondaily.com/wp-content/uploads/2019/08/COD-website-logo-box3-blue-1-300x300.png" />
			<style type="text/css" id="wp-custom-css">
				#post-364809 {
	background-color: #eeeeee;
}
.co-daily .homepage-top-row .admegaposts.posts_type5 .admp-info-left.ad_one_half .admp-title {
	background-color: #fff;
}
.page-id-366770 .top-local-stories h4 {
	font-size: 14px;
	margin-top: 0px;
}
.page-id-366770 .wpb_single_image img {
    height: auto;
    vertical-align: middle;
    min-height: 61px;
    width: auto;
	margin-top: 5px;
}
.top-local-stories-column .vc_column-inner {
	min-height: 455.5px;
}
body .jw-state-idle .jw-controls {
	background: rgba(0,0,0,0.2);
}
#jwplayer_T4DxQfax_ordsq1CD_div .jw-controlbar .jw-icon-inline.jw-text, #jwplayer_T4DxQfax_ordsq1CD_div .jw-title-primary, #jwplayer_T4DxQfax_ordsq1CD_div .jw-title-secondary {
	color: #fff !important;
}
.read-more-local.bottom-section p {
	margin-top: -89px;
	margin-right: 101px;
}
.bottom-home-more .read-more-local.bottom-section p {
	margin-top: -62px;
}
.covid-image img {
	margin-top: 10px;
}
.post-content figure {
	margin: 0px;
}
.cotv-block {
	min-height: 507px;
}
.ccfic {
	padding: 0px 12px;
}
.ccfic-text {
	font-style: italic;
}
@media screen and (max-width: 725px) {
	.co-daily #ad-channel-row .above-videos {
		margin: 0px 0px 0px 15px;
	}
	.grid-post-title h4 {
		height: fit-content;
 }
	.page-template-channel-template-co-daily #channel-title {
		max-width: 85%;
	}
	.page-template-channel-template-community-news #channel-title {
		max-width: 85%;
	}
	body .jw-state-idle .jw-title {
		padding-top: 10px;
	}
	body .post-content .jw-title-primary {
		font-size: 16px !important;
	}
}

@media screen and (max-width: 1200px) {
	.page-template-channel-template-co-daily #channel-title {
		max-width: 85%;
	}
	.page-template-channel-template-community-news #channel-title {
		max-width: 85%;
	}
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="/wp-content/themes/zolo-media/js/menu.js"></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="https://udigtv.com/Services/plugins/guide/codePages/fyi.scripts.services.js"></script>
<script type="text/javascript" src="/wp-content/themes/zolo-media/js/site-scripts.js"></script>
<script type="text/javascript" src="https://udigtv.com/Services/plugins/guide/codePages/fyi.scripts.services.js"></script>
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1892994" ></script>
	





</head>

<body id="co-daily" class="post-template-default single single-post postid-379832 single-format-standard theme-zolo-media woocommerce-no-js group-blog wpb-js-composer js-comp-ver-6.1 vc_responsive">
<div id="page" class="hfeed site co-daily fresh">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
	<div class="nav-bar">
			<div class="nav-bar-inside">
				<div class="site-branding">
					<a class="shiftnav-toggle" data-shiftnav-target="co-daily"><i class="fa fa-bars"></i></a>
					<div class="codaily-logos">
						<a href="https://centraloregondaily.com/central-oregon-daily" rel="home"><img src="/wp-content/uploads/2020/03/co-daily-logo-2020-1.png"></a>
					</div>
				</div><!-- .site-branding -->
				<div class="top-bar">
					<div class="top-bar-inside">
						<aside id="wp_editor_widget-2" class="widget WP_Editor_Widget"><p><a href="https://www.facebook.com/CentralOregonDaily/" target="_blank" rel="noopener">Facebook </a> | <a href="https://twitter.com/TheCODaily" target="_blank" rel="noopener"> Twitter </a> | <a href="https://www.instagram.com/centraloregondaily/" target="_blank" rel="noopener"> Instagram</a></p>
</aside>					</div>
				</div> 
				<div class="search">
					<form method="get" id="searchform" action="https://centraloregondaily.com/">
					  <div class="site-search">
						  <input type="text" class="header-search-field" value="Search Something..." name="s" id="s" onFocus="this.value=''" />
						  <input type="submit" class="header-search-submit" value="" class="footer-button" />
					  </div>
					</form>
				</div>
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-368740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368740"><a href="https://centraloregondaily.com/covid-19/">COVID-19</a></li>
<li id="menu-item-345887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-345887"><a href="https://centraloregondaily.com/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-373165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373165"><a href="https://centraloregondaily.com/local-news/">Local</a></li>
	<li id="menu-item-373167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373167"><a href="https://centraloregondaily.com/state-northwest-regional-news/">State/PNW</a></li>
	<li id="menu-item-373166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373166"><a href="https://centraloregondaily.com/national-world-news/">National/World</a></li>
	<li id="menu-item-377663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377663"><a href="https://centraloregondaily.com/redmond/">Hometown News – Redmond</a></li>
	<li id="menu-item-377667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377667"><a href="https://centraloregondaily.com/prineville/">Hometown News – Prineville</a></li>
	<li id="menu-item-377666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377666"><a href="https://centraloregondaily.com/madras/">Hometown News – Madras</a></li>
	<li id="menu-item-377664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377664"><a href="https://centraloregondaily.com/sisters/">Hometown News –<br />Sisters</a></li>
	<li id="menu-item-377665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377665"><a href="https://centraloregondaily.com/lapine/">Hometown News –<br />La Pine/Sunriver</a></li>
</ul>
</li>
<li id="menu-item-336982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336982"><a href="https://centraloregondaily.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-345872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345872"><a href="https://centraloregondaily.com/weather/">Forecast</a></li>
	<li id="menu-item-77041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77041"><a href="https://centraloregondaily.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-77042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77042"><a href="https://centraloregondaily.com/school-closures/">School Closures</a></li>
</ul>
</li>
<li id="menu-item-352047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352047"><a href="https://centraloregondaily.com/live/">Live</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://centraloregondaily.com/contests/">Contests</a></li>
<li id="menu-item-345877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-345877"><a href="https://centraloregondaily.com/weekly-features/">Weekly Features</a>
<ul class="sub-menu">
	<li id="menu-item-346189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346189"><a href="https://centraloregondaily.com/war-stories/">War Stories</a></li>
	<li id="menu-item-359305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359305"><a href="https://centraloregondaily.com/arts-and-culture/">Arts and Culture</a></li>
	<li id="menu-item-346193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346193"><a href="https://centraloregondaily.com/taste-this/">Taste This!</a></li>
	<li id="menu-item-346190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346190"><a href="https://centraloregondaily.com/the-great-outdoors/">The Great Outdoors</a></li>
	<li id="menu-item-346194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346194"><a href="https://centraloregondaily.com/destination-oregon/">Destination Oregon | Get Outside</a></li>
	<li id="menu-item-346192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346192"><a href="https://centraloregondaily.com/origin-story/">Origin Story</a></li>
	<li id="menu-item-346191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346191"><a href="https://centraloregondaily.com/source-on-the-scene/">On the Scene</a></li>
	<li id="menu-item-359306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359306"><a href="https://centraloregondaily.com/what-the-tech/">What The Tech?</a></li>
</ul>
</li>
<li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-593"><a>TV Stations</a>
<ul class="sub-menu">
	<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456"><a href="https://centraloregondaily.com/kohd-abc/">KOHD – ABC</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://centraloregondaily.com/kbnz-cbs/">KBNZ &#8211; CBS</a></li>
	<li id="menu-item-461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461"><a href="https://centraloregondaily.com/co4/">CO Visitors Network</a></li>
	<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-462"><a href="https://centraloregondaily.com/cotv/">COTV</a>
	<ul class="sub-menu">
		<li id="menu-item-365789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365789"><a href="https://centraloregondaily.com/cotv/cotv-community/">Community</a></li>
		<li id="menu-item-365790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365790"><a href="https://centraloregondaily.com/cotv/cotv-events/">Events</a></li>
		<li id="menu-item-365791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365791"><a href="https://centraloregondaily.com/cotv/cotv-high-school-sports/">High School Sports/Events</a></li>
	</ul>
</li>
	<li id="menu-item-4431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4431"><a href="https://centraloregondaily.com/schedule/">Television Schedule</a></li>
</ul>
</li>
<li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467"><a href="https://centraloregondaily.com/about/">About</a></li>
	<li id="menu-item-469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469"><a href="https://centraloregondaily.com/personalitiescrew/">News Team</a></li>
	<li id="menu-item-468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468"><a href="https://centraloregondaily.com/advertise/">Advertise</a></li>
	<li id="menu-item-691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691"><a href="https://centraloregondaily.com/creative-services/">Commercial Production</a></li>
	<li id="menu-item-4430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4430"><a href="https://centraloregondaily.com/schedule/">Television Schedule</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
				
			</div>
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">
				<div class="top-ad-banner">
				<div class="g g-1"><div class="g-single a-6"><a class="gofollow" data-track="NiwxLDEsNjA=" href="https://www.hookercreek.net/equipment-rental/" target="_blank"><img src="https://centraloregondaily.com/wp-content/uploads/2020/05/Hooker-Creek-1220x145-1.gif" /></a></div></div>		</div>

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		
							<div id="single-post-full">
					
					<div id="single-post-co">	
						<div class="co-post-container">
							<div class="ft-vid"><!-- Featured Video Plus v2.2.2 -->
<div class="featured-video-plus post-thumbnail fvp-responsive fvp-raw fvp-center">
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/ordsq1CD.js'></script>
			<div id='jwplayer_wLnnfIri_ordsq1CD_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_wLnnfIri_ordsq1CD_div').setup(
				{"playlist":"https:\/\/content.jwplatform.com\/feeds\/wLnnfIri.json","ph":2}
			);
		</script>
	</div>

</div>							<div id="co-full-post-container">
								<h1 class="post-title">▶️ &#8216;We&#8217;re trying to create options&#8217;: RSD superintendent talks fall return</h1>
								<div class="post-date">&nbsp7/6/2020 </div>
																<div class="post-content">
									<p>By HANNAH SIEVERT<br />
CENTRAL OREGON DAILY NEWS</p>
<p>Last Friday, the Redmond School District released a preview for what school in the fall could look like.</p>
<p>Under the preliminary plan, elementary school students in Redmond could have an option to return to the classroom and learn in-person or opt for taking classes online full-time.</p>
<p>For parent Dianne Hayes, there won&#8217;t be much of a question what her fifth-grade daughter and third-grade son will do in the fall.</p>
<p>&#8220;My daughter really struggled at home a lot,&#8221; Hayes said. &#8220;I think she was having a hard time separating school from home.&#8221;</p>
<p>Because childcare is hard to find and she works during the day, Hayes is thankful the district is considering providing an in-person option for students next year.</p>
<p>&#8220;All my friends, almost every single one of my friends, have kids at school and every single one of them are so ready for their kids to get back,&#8221; Hayes said. &#8220;For the same reasons as me. Their kids just do so much better in a classroom than a virtual setting.&#8221;</p>
<p>Under the plan, middle school and high school students could go to school online full-time or choose to participate in a hybrid option, which means they would be in a classroom several times a week.</p>
<p>&#8220;We implemented a hybrid option for high schools and middle schools primarily in order to get class sizes that are small enough to handle the distancing requirements per square footage,&#8221; Dr. Charan Cline, RSD&#8217;s new superintendent, said.</p>
<p>Cline said masks will be recommended but not required for students. Cline called the plan released Friday a &#8220;basic outline&#8221; that is &#8220;subject to change&#8221; with new information.</p>
<p>&#8220;We&#8217;re trying to create options so however parents are feeling about the virus, we can respond appropriately and we can provide the education their students need,&#8221; Cline said.</p>
<a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwp.me%2Fp6V7Xz-1AOk&#038;t=%E2%96%B6%EF%B8%8F%20%E2%80%98We%E2%80%99re%20trying%20to%20create%20options%E2%80%99%3A%20RSD%20superintendent%20talks%20fall%20return&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwp.me%2Fp6V7Xz-1AOk&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fcentraloregondaily.com%2Fwp-content%2Fuploads%2F2020%2F07%2FwLnnfIri-480.jpg.jpeg&#038;p&#091;title&#093;=%E2%96%B6%EF%B8%8F%20%E2%80%98We%E2%80%99re%20trying%20to%20create%20options%E2%80%99%3A%20RSD%20superintendent%20talks%20fall%20return" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:12px;margin-right:12px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://centraloregondaily.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/circle/24x24/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwp.me%2Fp6V7Xz-1AOk&#038;text=Hey%20check%20out%20this%20story%20from%20Central%20Oregon%20Daily%20News" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:12px;margin-right:12px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://centraloregondaily.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/circle/24x24/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=%E2%96%B6%EF%B8%8F%20%E2%80%98We%E2%80%99re%20trying%20to%20create%20options%E2%80%99%3A%20RSD%20superintendent%20talks%20fall%20return&#038;body=Hey%20check%20out%20this%20story%20from%20Central%20Oregon%20Daily%20News:%20https%3A%2F%2Fwp.me%2Fp6V7Xz-1AOk" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:12px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://centraloregondaily.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/circle/24x24/mail.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwp.me%2Fp6V7Xz-1AOk&#038;t=%E2%96%B6%EF%B8%8F%20%E2%80%98We%E2%80%99re%20trying%20to%20create%20options%E2%80%99%3A%20RSD%20superintendent%20talks%20fall%20return&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwp.me%2Fp6V7Xz-1AOk&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fcentraloregondaily.com%2Fwp-content%2Fuploads%2F2020%2F07%2FwLnnfIri-480.jpg.jpeg&#038;p&#091;title&#093;=%E2%96%B6%EF%B8%8F%20%E2%80%98We%E2%80%99re%20trying%20to%20create%20options%E2%80%99%3A%20RSD%20superintendent%20talks%20fall%20return" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:12px;margin-right:12px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://centraloregondaily.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/circle/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwp.me%2Fp6V7Xz-1AOk&#038;text=Hey%20check%20out%20this%20story%20from%20Central%20Oregon%20Daily%20News" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:12px;margin-right:12px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://centraloregondaily.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/circle/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=%E2%96%B6%EF%B8%8F%20%E2%80%98We%E2%80%99re%20trying%20to%20create%20options%E2%80%99%3A%20RSD%20superintendent%20talks%20fall%20return&#038;body=Hey%20check%20out%20this%20story%20from%20Central%20Oregon%20Daily%20News:%20https%3A%2F%2Fwp.me%2Fp6V7Xz-1AOk" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:12px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://centraloregondaily.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/circle/48x48/mail.png" /></a>								</div>
							</div>
						</div>
						<div class="co-comments-heading">
							<div class="conversation">
								<h3>Join the Conversation</h3>
							</div>
													</div>
					</div>
					
								</div>
				
				

						<div id="post-sidebar">
					<div class="codaily-sidebar-title">
						<h3>Top Local Stories</h3>
					</div>
					<style>.rpwe-block {
background-color: transparent !important;
}
.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
background-color: #fff;
}

.rpwe-block .rpwe-title a{
display: inline !important;
color: #000;
    text-decoration: none;
    font-weight: 600;
font-size: 14px !important;
}
.rpwe-block .rpwe-title a:hover {
text-decoration: underline;
}
.rpwe-block rpwe-title a {
color: #000;
    text-decoration: none;
    font-weight: 600;
font-size: 14px !imporant;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 0px solid #eee !important;
box-shadow: none !important;
margin: 0;
padding: 0px !important;
max-height: 170px;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: block;
float: none;
margin: 0px auto;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><aside id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h1 class="widget-title">Top Local Stories</h1><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://centraloregondaily.com/juniper-family-swim-to-begin-july-10-with-reduced-capacity-reservations-reqd/"  rel="bookmark"><img width="300" height="169" src="https://centraloregondaily.com/wp-content/uploads/2020/06/Featured-image-size-template-no-background-2020-06-24T090949.530-300x169.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Juniper family swim to begin July 10 with reduced capacity, reservations req&#8217;d" srcset="https://centraloregondaily.com/wp-content/uploads/2020/06/Featured-image-size-template-no-background-2020-06-24T090949.530-300x169.png 300w, https://centraloregondaily.com/wp-content/uploads/2020/06/Featured-image-size-template-no-background-2020-06-24T090949.530-768x432.png 768w, https://centraloregondaily.com/wp-content/uploads/2020/06/Featured-image-size-template-no-background-2020-06-24T090949.530-500x281.png 500w, https://centraloregondaily.com/wp-content/uploads/2020/06/Featured-image-size-template-no-background-2020-06-24T090949.530-600x337.png 600w, https://centraloregondaily.com/wp-content/uploads/2020/06/Featured-image-size-template-no-background-2020-06-24T090949.530-584x328.png 584w, https://centraloregondaily.com/wp-content/uploads/2020/06/Featured-image-size-template-no-background-2020-06-24T090949.530.png 925w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="378876" data-permalink="https://centraloregondaily.com/juniper-kids-pool-to-open-july-6th/featured-image-size-template-no-background-2020-06-24t090949-530/" data-orig-file="https://centraloregondaily.com/wp-content/uploads/2020/06/Featured-image-size-template-no-background-2020-06-24T090949.530.png" data-orig-size="925,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="juniper kids pool stock" data-image-description="" data-medium-file="https://centraloregondaily.com/wp-content/uploads/2020/06/Featured-image-size-template-no-background-2020-06-24T090949.530-300x169.png" data-large-file="https://centraloregondaily.com/wp-content/uploads/2020/06/Featured-image-size-template-no-background-2020-06-24T090949.530.png" /></a><h3 class="rpwe-title"><a href="https://centraloregondaily.com/juniper-family-swim-to-begin-july-10-with-reduced-capacity-reservations-reqd/" title="Permalink to Juniper family swim to begin July 10 with reduced capacity, reservations req&#8217;d" rel="bookmark">Juniper family swim to begin July 10 with reduced capacity, reservations req&#8217;d</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://centraloregondaily.com/bend-teen-on-life-support-after-atv-crash-family-working-to-donate-organs/"  rel="bookmark"><img width="300" height="169" src="https://centraloregondaily.com/wp-content/uploads/2020/07/0TrlOc8C-480.jpg-300x169.jpeg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="▶️ Bend teen on life support after ATV crash; family working to donate organs" srcset="https://centraloregondaily.com/wp-content/uploads/2020/07/0TrlOc8C-480.jpg-300x169.jpeg 300w, https://centraloregondaily.com/wp-content/uploads/2020/07/0TrlOc8C-480.jpg.jpeg 480w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="379847" data-permalink="https://centraloregondaily.com/bend-teen-on-life-support-after-atv-crash-family-working-to-donate-organs/0trloc8c-480-jpg/" data-orig-file="https://centraloregondaily.com/wp-content/uploads/2020/07/0TrlOc8C-480.jpg.jpeg" data-orig-size="480,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0TrlOc8C-480.jpg" data-image-description="" data-medium-file="https://centraloregondaily.com/wp-content/uploads/2020/07/0TrlOc8C-480.jpg-300x169.jpeg" data-large-file="https://centraloregondaily.com/wp-content/uploads/2020/07/0TrlOc8C-480.jpg.jpeg" /></a><h3 class="rpwe-title"><a href="https://centraloregondaily.com/bend-teen-on-life-support-after-atv-crash-family-working-to-donate-organs/" title="Permalink to ▶️ Bend teen on life support after ATV crash; family working to donate organs" rel="bookmark">▶️ Bend teen on life support after ATV crash; family working to donate organs</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://centraloregondaily.com/brown-concerned-with-rising-cases-in-central-oregon/"  rel="bookmark"><img width="300" height="200" src="https://centraloregondaily.com/wp-content/uploads/2020/05/AP20135708505357-300x200.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Brown concerned with rising cases in Central Oregon" srcset="https://centraloregondaily.com/wp-content/uploads/2020/05/AP20135708505357-300x200.jpg 300w, https://centraloregondaily.com/wp-content/uploads/2020/05/AP20135708505357-768x512.jpg 768w, https://centraloregondaily.com/wp-content/uploads/2020/05/AP20135708505357-500x333.jpg 500w, https://centraloregondaily.com/wp-content/uploads/2020/05/AP20135708505357-600x400.jpg 600w, https://centraloregondaily.com/wp-content/uploads/2020/05/AP20135708505357-584x389.jpg 584w, https://centraloregondaily.com/wp-content/uploads/2020/05/AP20135708505357-e1592867465107.jpg 925w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="375134" data-permalink="https://centraloregondaily.com/virus-tests-hospitals-in-pockets-of-us-as-some-states-reopen/aptopix-virus-outbreak-vermont/" data-orig-file="https://centraloregondaily.com/wp-content/uploads/2020/05/AP20135708505357-e1592867465107.jpg" data-orig-size="925,616" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON D610&quot;,&quot;caption&quot;:&quot;Jason Antos, an Advanced EMT for Rescue Inc., puts a COVID-19 testing swab up the nasal passage of Anya Wolfe, of Wardsboro, Vt., during a pop-up COVID-19 testing clinic at the Brattleboro Union High School&#039;s parking lot in Brattleboro, Vt., Thursday, May 14, 2020. The clinics are part of the state&#039;s efforts to ramp up testing and prevent the spread of COVID-19. (Kristopher Radder\/The Brattleboro Reformer via AP)&quot;,&quot;created_timestamp&quot;:&quot;1589454303&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;72&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;APTOPIX Virus Outbreak Vermont&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="APTOPIX Virus Outbreak Vermont" data-image-description="" data-medium-file="https://centraloregondaily.com/wp-content/uploads/2020/05/AP20135708505357-300x200.jpg" data-large-file="https://centraloregondaily.com/wp-content/uploads/2020/05/AP20135708505357-e1592867465107.jpg" /></a><h3 class="rpwe-title"><a href="https://centraloregondaily.com/brown-concerned-with-rising-cases-in-central-oregon/" title="Permalink to Brown concerned with rising cases in Central Oregon" rel="bookmark">Brown concerned with rising cases in Central Oregon</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://centraloregondaily.com/%e2%96%b6%ef%b8%8f-weekend-fires-underscore-regions-tinder-dry-conditions/"  rel="bookmark"><img width="300" height="169" src="https://centraloregondaily.com/wp-content/uploads/2020/07/Q4X7NYfd-480.jpg-300x169.jpeg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="▶️ Weekend fires underscore region&#8217;s tinder-dry conditions" srcset="https://centraloregondaily.com/wp-content/uploads/2020/07/Q4X7NYfd-480.jpg-300x169.jpeg 300w, https://centraloregondaily.com/wp-content/uploads/2020/07/Q4X7NYfd-480.jpg.jpeg 480w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="379845" data-permalink="https://centraloregondaily.com/%e2%96%b6%ef%b8%8f-weekend-fires-underscore-regions-tinder-dry-conditions/q4x7nyfd-480-jpg/" data-orig-file="https://centraloregondaily.com/wp-content/uploads/2020/07/Q4X7NYfd-480.jpg.jpeg" data-orig-size="480,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Q4X7NYfd-480.jpg" data-image-description="" data-medium-file="https://centraloregondaily.com/wp-content/uploads/2020/07/Q4X7NYfd-480.jpg-300x169.jpeg" data-large-file="https://centraloregondaily.com/wp-content/uploads/2020/07/Q4X7NYfd-480.jpg.jpeg" /></a><h3 class="rpwe-title"><a href="https://centraloregondaily.com/%e2%96%b6%ef%b8%8f-weekend-fires-underscore-regions-tinder-dry-conditions/" title="Permalink to ▶️ Weekend fires underscore region&#8217;s tinder-dry conditions" rel="bookmark">▶️ Weekend fires underscore region&#8217;s tinder-dry conditions</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://centraloregondaily.com/redmond-woman-found-dead-in-her-home-dcso-investigating/"  rel="bookmark"><img width="300" height="169" src="https://centraloregondaily.com/wp-content/uploads/2020/07/Featured-image-size-template-no-background-2020-07-06T155155.061-300x169.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Redmond woman found dead in her home, DCSO investigating" srcset="https://centraloregondaily.com/wp-content/uploads/2020/07/Featured-image-size-template-no-background-2020-07-06T155155.061-300x169.png 300w, https://centraloregondaily.com/wp-content/uploads/2020/07/Featured-image-size-template-no-background-2020-07-06T155155.061-768x432.png 768w, https://centraloregondaily.com/wp-content/uploads/2020/07/Featured-image-size-template-no-background-2020-07-06T155155.061-500x281.png 500w, https://centraloregondaily.com/wp-content/uploads/2020/07/Featured-image-size-template-no-background-2020-07-06T155155.061-600x337.png 600w, https://centraloregondaily.com/wp-content/uploads/2020/07/Featured-image-size-template-no-background-2020-07-06T155155.061-584x328.png 584w, https://centraloregondaily.com/wp-content/uploads/2020/07/Featured-image-size-template-no-background-2020-07-06T155155.061.png 925w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="379820" data-permalink="https://centraloregondaily.com/redmond-woman-found-dead-in-her-home-dcso-investigating/featured-image-size-template-no-background-2020-07-06t155155-061/" data-orig-file="https://centraloregondaily.com/wp-content/uploads/2020/07/Featured-image-size-template-no-background-2020-07-06T155155.061.png" data-orig-size="925,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sheriff police line stock" data-image-description="" data-medium-file="https://centraloregondaily.com/wp-content/uploads/2020/07/Featured-image-size-template-no-background-2020-07-06T155155.061-300x169.png" data-large-file="https://centraloregondaily.com/wp-content/uploads/2020/07/Featured-image-size-template-no-background-2020-07-06T155155.061.png" /></a><h3 class="rpwe-title"><a href="https://centraloregondaily.com/redmond-woman-found-dead-in-her-home-dcso-investigating/" title="Permalink to Redmond woman found dead in her home, DCSO investigating" rel="bookmark">Redmond woman found dead in her home, DCSO investigating</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside>				</div>
				
		</main><!-- #main -->

	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="co-daily-site-footer" role="contentinfo">
		<div class="footer-top">
			<aside id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-links-menu-container"><ul id="menu-links-menu" class="menu"><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://centraloregondaily.com/advertise/">Advertise</a></li>
<li id="menu-item-13487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13487"><a href="https://centraloregondaily.com/cotv/order-a-copy/">Order a Copy</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://centraloregondaily.com/careers/">Careers</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://centraloregondaily.com/contact/">Contact</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://centraloregondaily.com/contests/">Contests</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://centraloregondaily.com/faq/">FAQ</a></li>
<li id="menu-item-863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-863"><a href="https://centraloregondaily.com/press-releases/">Press Releases</a></li>
<li id="menu-item-11518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11518"><a href="https://centraloregondaily.com/creative-services/">Commercial Production</a></li>
<li id="menu-item-338759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338759"><a href="http://centraloregondaily.com/wp-content/uploads/2018/04/2017-EEO-Public-File-Report-Amended.pdf">EEO Public File Report</a></li>
<li id="menu-item-338758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338758"><a href="https://publicfiles.fcc.gov/">Public Inspection Files</a></li>
</ul></div></aside><aside id="wp_editor_widget-62" class="widget WP_Editor_Widget"><p><a href="/"><img class="alignnone size-full wp-image-11541" src="/wp-content/uploads/2016/04/zolo-white-logo1.png" alt="zolo-white-logo" width="68" height="34" /></a><a href="/co4/"><img class="alignnone size-full wp-image-11542" src="/wp-content/uploads/2016/04/co4-white-logo1.png" alt="co4-white-logo" width="61" height="34" /></a><a href="/cotv/"><img class="alignnone size-full wp-image-11543" src="/wp-content/uploads/2016/04/cotv-white-logo1.png" alt="cotv-white-logo" width="86" height="27" /></a><a href="/kbnz/"><img class="alignnone size-full wp-image-11545" src="/wp-content/uploads/2016/04/kbnz-white-logo1.png" alt="kbnz-white-logo" width="119" height="27" /></a><a href="/kohd/"><img class="alignnone size-full wp-image-11544" src="/wp-content/uploads/2016/04/kohd-white-logo1.png" alt="kohd-white-logo" width="124" height="27" /></a> <br />© Central Oregon Daily 2020. All Rights Reserved.<br />Central Oregon Daily is a subsidiary of Telephone and Data Systems, Inc., recognized as a Fortune 1000® 2017 company.</p>
</aside>		</div>
	</footer>
</div>






	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-left-edge shiftnav-skin-none shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">
		<a  class="shiftnav-toggle shiftnav-toggle-shiftnav-main " data-shiftnav-target="shiftnav-main"><i class="fa fa-times close-button"></i></a>	<nav class="shiftnav-nav"><ul id="menu-main-menu" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default shiftnav-indent-subs shiftnav-active-on-hover	shiftnav-active-highlight"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368740 shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/covid-19/">COVID-19</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-345887 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/local-news/">News</a>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373165 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/local-news/">Local</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373167 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/state-northwest-regional-news/">State/PNW</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373166 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/national-world-news/">National/World</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377663 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/redmond/">Hometown News – Redmond</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377667 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/prineville/">Hometown News – Prineville</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377666 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/madras/">Hometown News – Madras</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377664 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/sisters/">Hometown News –<br />Sisters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377665 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/lapine/">Hometown News –<br />La Pine/Sunriver</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336982 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/weather/">Weather</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345872 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/weather/">Forecast</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77041 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/weather-alerts/">Weather Alerts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77042 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/school-closures/">School Closures</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352047 shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/live/">Live</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71 shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/contests/">Contests</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-345877 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/weekly-features/">Weekly Features</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346189 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/war-stories/">War Stories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359305 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/arts-and-culture/">Arts and Culture</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346193 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/taste-this/">Taste This!</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346190 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/the-great-outdoors/">The Great Outdoors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346194 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/destination-oregon/">Destination Oregon | Get Outside</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346192 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/origin-story/">Origin Story</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346191 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/source-on-the-scene/">On the Scene</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359306 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/what-the-tech/">What The Tech?</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-593 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" >TV Stations</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/kohd-abc/">KOHD – ABC</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/kbnz-cbs/">KBNZ &#8211; CBS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/co4/">CO Visitors Network</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-462 shiftnav-sub-accordion shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/cotv/">COTV</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
	<ul class="sub-menu sub-menu-2">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365789 shiftnav-depth-2"><a class="shiftnav-target"  href="https://centraloregondaily.com/cotv/cotv-community/">Community</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365790 shiftnav-depth-2"><a class="shiftnav-target"  href="https://centraloregondaily.com/cotv/cotv-events/">Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365791 shiftnav-depth-2"><a class="shiftnav-target"  href="https://centraloregondaily.com/cotv/cotv-high-school-sports/">High School Sports/Events</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li>	</ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4431 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/schedule/">Television Schedule</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="#">More</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/personalitiescrew/">News Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/creative-services/">Commercial Production</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4430 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/schedule/">Television Schedule</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li></ul></nav><div id="bottom-shift-container">
<div id="social-shift">
<a href="https://www.facebook.com/ZoloMedia" target="_blank"><img src="/wp-content/uploads/2015/07/facebook-icon-top.jpg"></a><a href="https://twitter.com/zolomedia" target="_blank"><img src="/wp-content/uploads/2015/07/twitter-icon-top.jpg"></a><a href="#" target="_blank"><img src="/wp-content/uploads/2015/07/instagram-icon-top.jpg"></a><a href="https://plus.google.com/105848492809524795142/posts" target="_blank"><img src="/wp-content/uploads/2015/07/google-plus-icon-top.jpg"></a>
</div>
<div id="contact-shift">
<div class="phone"><i class="fa fa-phone-square"></i>&nbsp; 541.749.5151</div><div class="email"><i class="fa fa-envelope"></i><a href="mailto:info@zolomedia.com">&nbsp;info@zolomedia.com</a></div>
</div>
</div>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	


	<!-- ShiftNav #co-daily -->
	<div class="shiftnav shiftnav-nojs shiftnav-left-edge shiftnav-skin-flat-blue shiftnav-transition-standard" id="shiftnav-co-daily" data-shiftnav-id="co-daily">
		<div class="shiftnav-inner">
			<h3 class="shiftnav-menu-title shiftnav-instance-title">co-daily</h3>
	<nav class="shiftnav-nav"><ul id="menu-main-menu-1" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default shiftnav-indent-subs shiftnav-active-on-hover	shiftnav-active-highlight"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368740 shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/covid-19/">COVID-19</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-345887 shiftnav-sub-always shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/local-news/">News</a>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373165 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/local-news/">Local</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373167 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/state-northwest-regional-news/">State/PNW</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373166 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/national-world-news/">National/World</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377663 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/redmond/">Hometown News – Redmond</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377667 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/prineville/">Hometown News – Prineville</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377666 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/madras/">Hometown News – Madras</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377664 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/sisters/">Hometown News –<br />Sisters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377665 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/lapine/">Hometown News –<br />La Pine/Sunriver</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336982 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/weather/">Weather</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345872 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/weather/">Forecast</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77041 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/weather-alerts/">Weather Alerts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77042 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/school-closures/">School Closures</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352047 shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/live/">Live</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71 shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/contests/">Contests</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-345877 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://centraloregondaily.com/weekly-features/">Weekly Features</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346189 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/war-stories/">War Stories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359305 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/arts-and-culture/">Arts and Culture</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346193 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/taste-this/">Taste This!</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346190 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/the-great-outdoors/">The Great Outdoors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346194 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/destination-oregon/">Destination Oregon | Get Outside</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346192 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/origin-story/">Origin Story</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346191 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/source-on-the-scene/">On the Scene</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359306 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/what-the-tech/">What The Tech?</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-593 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target" >TV Stations</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/kohd-abc/">KOHD – ABC</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/kbnz-cbs/">KBNZ &#8211; CBS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/co4/">CO Visitors Network</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-462 shiftnav-sub-accordion shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/cotv/">COTV</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
	<ul class="sub-menu sub-menu-2">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365789 shiftnav-depth-2"><a class="shiftnav-target"  href="https://centraloregondaily.com/cotv/cotv-community/">Community</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365790 shiftnav-depth-2"><a class="shiftnav-target"  href="https://centraloregondaily.com/cotv/cotv-events/">Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365791 shiftnav-depth-2"><a class="shiftnav-target"  href="https://centraloregondaily.com/cotv/cotv-high-school-sports/">High School Sports/Events</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li>	</ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4431 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/schedule/">Television Schedule</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="#">More</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/personalitiescrew/">News Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/creative-services/">Commercial Production</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4430 shiftnav-depth-1"><a class="shiftnav-target"  href="https://centraloregondaily.com/schedule/">Television Schedule</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li></ul></nav>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #co-daily -->


		<div style="display:none">
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/ft-jw-populator/ft-jw-populator.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/centraloregondaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_93aa13298e38a190588118fcfc897a37","fragment_name":"wc_fragments_93aa13298e38a190588118fcfc897a37","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/themes/zolo-media/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/themes/zolo-media/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","lock_body":"on","lock_body_x":"off","swipe_close":"on","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"on","scroll_panel":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.js?ver=1.2.0.1'></script>
<script type='text/javascript' src='https://centraloregondaily.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'102273313',post:'379832',tz:'-7',srv:'centraloregondaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '102273313', '379832' ]);
</script>

</body>
</html>
